Appointment location & View Code

VERIFIED DUPLICATE of bug 321434

Status

enhancement
VERIFIED DUPLICATE of bug 321434
13 years ago
13 years ago

People

(Reporter: ben, Unassigned)

Tracking

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 

It would be great to have more control over the actual event display.  For example, the location should be available to be displayed.  In week view, most events (longer than 1 hour) with a 6-12 hour display setting have at least an extra line under the vent subject.  The location could easily fit right there.  It almost seems like that would just be a quick few line addition to the code to add the location...but a checkbox would be great (in the settings).  Also, I recommend adding brackets around the location [ ].  It doesn't need a line break but it would look bad if half the location was on each line so a line break would be a good idea (before the location that is).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 321434
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.