incompatible add-ons remain active

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: aryx, Assigned: mscott)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070326 Thunderbird/2.0.0.0 Mnenhy/0.7.5.666 - Build ID: 2007032620

After installing Tb2 RC1 and starting an old profile with it, the extensions manager showed that checking for compatibility would be disabled. I have MR Tech Local Install, but don't use the feature for disabling the compatibility checks. Because of this, Tb wanted to use a language pack for 1.5 and so didn't start with more than XUL error (I opened the profile with 1.5 again and change the language to english, that worked).

I could not reproduce it in a clean profile.
Confirmed by friend on a similar system.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Can you try that in safe-mode? Since you can't reproduce with a clean profile, it sounds like it might be an extension issue. 
The problem is
user_pref("extensions.checkCompatibility", false);
in our profiles. We don't where it came from, we only see that the checkbox in Mr Tech Local Install for switching it is diabled. Installing it into a new profile does not change the value "true".
If it is an extension issue, we (three people) share only two extensions in our profiles:
- Allow HTML temp
- Mr Tech Local Install
"Mr Tech Local Install" sounds like it could be the culprit... but there's no telling where it came from.

->INVALID, it's highly unlikely extensions.checkCompatibility got set by itself.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.