Horizontal scrollbar in folder pane behaves incorrectly

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Ale Mand, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a4pre) Gecko/20070327 Minefield/3.0a4pre
Build Identifier: version 3 alpha 1 (20070327)

Widening the pane, reduces the scrollbar cursor and lengthen the cursor stroke.
Narrowing the pane, enlarges the scrollbar cursor and shorten the cursor stroke.

Reproducible: Always

Steps to Reproduce:
1. Enlarge folder pane
2. Look at scrollbar 

Actual Results:  
The scrollbar behaves the other way around

Expected Results:  
Scrollbar should follow the actual folder horizontal space.
(Reporter)

Comment 1

11 years ago
As of 20070425 this bug is still floating around. 
Any news?
(Reporter)

Comment 2

11 years ago
News. version 3.0a1pre (20070628) still has this bug. Affecting Vista too.
(Reporter)

Comment 3

11 years ago
Guys, this is a simple cosmetic glitch. Shouldn't it be addressed? Still around as per version 3.0a1pre (20070702)
(Reporter)

Comment 4

11 years ago
version 3.0a1pre (2007081904) still here

Comment 5

11 years ago
Where do you get the scrollbar? Got a visualizing screenshot?
(Reporter)

Comment 6

11 years ago
Looks like this bug disappeared between 8/19 and 9/2. The horizontal scroll bar is no longer there. It was supposed to be below the folder pane.

Comment 7

11 years ago
->WFM then
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.