Status

()

Bugzilla
Query/Bug List
--
critical
RESOLVED DUPLICATE of bug 41653
11 years ago
11 years ago

People

(Reporter: Yann, Unassigned)

Tracking

x86
Windows XP

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 

When a user does a search with little restrictions, there is no limitations as to what amount of data will be retrieved/display.

That can easily load excessively the DB side, not to mention the bandwidth...

Query.cgi should make use of the SQL "LIMIT" operator to display results 200 at a time, and prevent export from sets larger than 500.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Version: unspecified → 3.0

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 41653
You need to log in before you can comment on or make changes to this bug.