Viewing "Nafaanra language" on Wikipedia causes crash

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
12 years ago
12 years ago

People

(Reporter: d_yerrick, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
I've found a Wikipedia page that crashes
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a4pre) Gecko/20070327 Minefield/3.0a4pre
It crashes whether images are turned on or off.
It crashes whether JavaScript is turned on or off.

steps to repro:
1. start minefield
2. enter into the address bar
   http://en.wikipedia.org/wiki/Nafaanra_language

actual result:
Immediately after the page's title bar changes to the page's title,
the following dialog box appears:

  The instruction at "0x008ddd1e" referenced memory at "0x00000000".
  The memory could not be "read".

expected result:
article is readable

Talkback IDs:
TB30684781Q, TB30684746Y, TB30684718X, TB30684662X,
TB30684879X, TB30684840Z, TB30684825E
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk
Component: General → General
Product: Firefox → Core
QA Contact: general → general
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a4pre) Gecko/20070328 Minefield/3.0a4pre ID:2007032812 [cairo] on WinXP SP2

The symbols for the 2007032704 build seem to be missing from the talkback server (making those talkback reports useless). Can you reproduce with 2007032804 build and post new TB?

Wildmyron

Comment 2

12 years ago
Reproducible with SeaMonkey 1.5a/2007032708 but WFM with SeaMonkey 1.5a/2007032608 and SeaMonkey 1.5a/2007032810.

Comment 3

12 years ago
Most likely a gfx crash...
Component: General → GFX: Thebes
QA Contact: general → thebes

Updated

12 years ago
Blocks: 375864
WFM with a Windows trunk debug build from a couple of hours ago. Damian, can you still reproduce this? Based on zug_treno's results it seems this bug only affected the 2006-03-27 trunk builds and was fixed in time for the 28th's.
(Reporter)

Comment 5

12 years ago
Works for me on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a4pre) Gecko/20070328 Minefield/3.0a4pre
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.