Quick contacts box in gmail grows with time.

VERIFIED DUPLICATE of bug 363496

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 363496
11 years ago
11 years ago

People

(Reporter: Fredrik Henrysson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a4pre) Gecko/20070328 Minefield/3.0a4pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a4pre) Gecko/20070328 Minefield/3.0a4pre

Seems like there is added extra content at the end of quick contacts box in gmail when it is left doing nothing. Choosing a new label or going back to inbox from a mail resets it to normal.

Reproducible: Always

Steps to Reproduce:
1. Goto https://mail.google.com
2. Make sure to have gtalk activated
3. Leave it running without any interaction from user.
Actual Results:  
Quick contact box expands at the end. Will attach screenshot of it.

Expected Results:  
No extra content at the end of that box.
(Reporter)

Comment 1

11 years ago
Created attachment 259982 [details]
Screenshot of quick contacts
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363496
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.