[Mac Only]:Got abnormal blank Mail Account for first time login to the migrated profile Mail

VERIFIED WORKSFORME

Status

P3
critical
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: huang, Assigned: bugzilla)

Tracking

({platform-parity})

Trunk
PowerPC
Mac System 9.x
platform-parity

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-])

(Reporter)

Description

19 years ago
Used 04-28-08-M16 commercial Mac build

Got abnormal blank Mail Account for the migrated profile Mail

After remove the previous Mozilla folder & mozilla registry and tried to get the 
latest migrated profile. I got an abnormal blank for Mail Account.

Additional Info - Hardware/OS: I am using G4 Mac/9.0.
Problem only occurred on Mac platform
(Reporter)

Comment 1

19 years ago
Adding pp & nsbeta2 on the keywords.
Keywords: nsbeta2, pp
(Reporter)

Updated

19 years ago
Severity: normal → critical

Comment 2

19 years ago
Karen - need more details.  Do you mean that in the 3-pane window, your folder 
pane is blank?  What are your exact steps?  Thanks.
(Reporter)

Comment 3

19 years ago
Yes. It displayed totally blank from the folder pane, thread pane & message 
body. And it occurred on the first time open the latest migrated profile....

Steps are:
1) Remove the previous Mozilla folder & mozilla registry.
2) Login to an IMAP mail account
3) The browser open without problem.
4) Select Tasks|Mail
5) Actual Results: Got a totally abnormal blank for Mail Account (include folder 
pane, thread pane & message body) at the first time login.

Expected results: Should login to mail as normal & successfully without blank.

Addtional Info: It occurred on the first time login, after second time will 
display normal....but it shouldn't display totally blank at the first time 
login!!
(Reporter)

Updated

19 years ago
Summary: [Mac Only]:Got abnormal blank Mail Account for the migrated profile Mail → [Mac Only]:Got abnormal blank Mail Account for first time login to the migrated profile Mail
ducarroz, you want to take a look at this mac only bug?
handing this mac bug over to ducarroz.
Assignee: sspitzer → ducarroz

Updated

19 years ago
Whiteboard: [nsbeta2+][6/01]

Comment 6

19 years ago
Putting on [nsbeta2+][6/01] radar.  This work must be done by 06/01 or we may 
pull this for PR2.
(Reporter)

Comment 7

19 years ago
Problem is still occurring on today's Mac commercial build.

Comment 8

19 years ago
This affects IM as well. cc amusil, scalkins
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M16
(Assignee)

Comment 9

19 years ago
I don't know if I will have time to look at this problem until 6/10 (yes, June 
ten)

Comment 10

19 years ago
Mass moving M16 to M17 - look for nsbeta2 before anything else.
Target Milestone: M16 → M17
(Assignee)

Comment 11

19 years ago
Alex, do you have time to look at this problem?

Comment 12

19 years ago
Changing from [6/01] to [6/15]
Whiteboard: [nsbeta2+][6/01] → [nsbeta2+][6/15]
(Assignee)

Comment 13

19 years ago
Can somebody in QA tell if if this bug still exist? Thanks

Comment 14

19 years ago
Cleaning up status whiteboard by marking beta2 minus (6/15 has passed)

IF we can't reproduce, this should be marked as such.

If this is going to hit folks on beta2, we should have a release note.
Whiteboard: [nsbeta2+][6/15] → [nsbeta2-]

Comment 15

19 years ago
I am not seeing this on 2000061908 build but I am using Mac OS 8.5.1
Karen, do you still see on OS 9.0?
(Reporter)

Comment 16

19 years ago
This problem used to occur on Mac 9.0, but problem cannot be reproduced by using 
today's morning Mac commercial build. Based on Grace & my verification. I am  
marking as workforme for Grace now.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 17

19 years ago
Marking as verified for Grace.
Status: RESOLVED → VERIFIED
Product: MailNews → Core

Updated

14 years ago
OS: Mac System 9.x
Hardware: PC → Macintosh
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.