'advanced' preferences not available anymore

VERIFIED DUPLICATE of bug 37090

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 37090
18 years ago
14 years ago

People

(Reporter: Tom Everingham, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview Description:  I cannot see or access the preferences under the advanced 
preference tab.

Steps to Reproduce:
1.)select Edit - preferences - advanced

Actual Results:  I can see the main advanced preference tab but there are no 
tabs for setting cache or proxies

Expected Results:  There should be tabs under this heading

Build Date & Platform Bug Found:  NT 2000042809

Comment 1

18 years ago
*double-click* on "Advanced" and it may all become clear..? I think this is a
duplicate of bug 37090
Preferences now display cathegories unexpanded, while they used to be all
expanded. Since twisties are still missing it's hard to see what is expandable
and not.
yep, dup.

*** This bug has been marked as a duplicate of 37090 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.