Cannot install dictionary de-de for Firefox 2.0.0.3

RESOLVED DUPLICATE of bug 375023

Status

addons.mozilla.org Graveyard
Dictionaries
RESOLVED DUPLICATE of bug 375023
12 years ago
3 years ago

People

(Reporter: Marcus Titze, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Dictionary de-de is not compatible to firefox 2.0.0.3

Reproducible: Always

Steps to Reproduce:
1. Go to https://addons.mozilla.org/de/firefox/browse/type:3
2. Click de-de dictionary
3. install
Actual Results:  
Error message about incompatibility
Component: Extension Compatibility → Dictionaries
Product: Firefox → addons.mozilla.org
QA Contact: extension.compatibility → dictionaries
Version: unspecified → 3.0

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Hardware: PC → All
Resolution: --- → DUPLICATE
Duplicate of bug: 375023
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.