'Get Selected Message' is grayed out in context menu

RESOLVED DUPLICATE of bug 374261

Status

--
minor
RESOLVED DUPLICATE of bug 374261
12 years ago
11 years ago

People

(Reporter: nir.sen, Assigned: mscott)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a4pre) Gecko/20070329 Minefield/3.0a4pre
Build Identifier: 

[Using TB-3 alpha 1 (20070329) under Fedora core 6]

This problem has occurred just after 23/03/2007 update ( which also causes Bug 375544 and Bug 375258 ].

symptom1: if i select any mail in any account (POP3/IMAP/NNTP) > right click on it , 'Get Selected Message' is completely grayed out. But File>Offline>Get Selected Message is available.

symptom2: if i select any mail in any account (POP3/IMAP/NNTP) > right click on it , 'Get Selected Message' is completely grayed out but if i just put mouse pointer on 'Move To' or 'Copy To' or 'Mark'  [which opens an extra menu] , 'Get Selected Message' become available on context menu at the same time.

symptom3: no error message at Tools>Error console

Reproducible: Always

Steps to Reproduce:
1.start TB  
2.right click on any message 

Actual Results:  
'Get Selected Message' is grayed out in context menu 

Expected Results:  
'Get Selected Message' should be available in context menu
(Reporter)

Comment 1

12 years ago
Created attachment 260054 [details]
ScreenShot of TB window, showing 'Get Selected Message' is disabled in context menu
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk

Comment 2

12 years ago
xref bug 374261 (possibly dupe, do you see this on branch too?)
(Reporter)

Comment 3

12 years ago
sorry , not sure about what you have meant by 'branch' . did you mean Nightly build?

Comment 4

12 years ago
Yes, nightly builds from the branch (those that will be 2.0 soon), from the url below. The ones on trunk lead to 3.0.

<http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-mozilla1.8/>
(Reporter)

Comment 5

12 years ago
same problem with TB version 2.0.0.0pre (20070330).
Please note that I have tested on same profile .

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374261
You need to log in before you can comment on or make changes to this bug.