Japanese characters are not displayed in Browser

VERIFIED DUPLICATE of bug 2343

Status

()

Core
Internationalization
P1
critical
VERIFIED DUPLICATE of bug 2343
20 years ago
20 years ago

People

(Reporter: Teruko Kobayashi, Assigned: Frank Tang)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Tested 3-15-99 Win32 build under Windows 95J.

If you goes above URL, the Japanense characters are displayed as square.
(Reporter)

Updated

20 years ago
Priority: P3 → P1
Target Milestone: M3
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

20 years ago
Dup of 2342.

*** This bug has been marked as a duplicate of 2343 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
Verifying as a dup of 2343
You need to log in before you can comment on or make changes to this bug.