New Extension upload broken

RESOLVED DUPLICATE of bug 375800

Status

addons.mozilla.org Graveyard
Developer Pages
--
major
RESOLVED DUPLICATE of bug 375800
11 years ago
2 years ago

People

(Reporter: Aaron, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4pre) Gecko/20070329 BonEcho/2.0.0.4pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4pre) Gecko/20070329 BonEcho/2.0.0.4pre

I'm trying to upload an update to my Forecastfox Enhanced extension. I get to the submit addon section through the Developer Control Panel->New Version and I fill out the first form with the xpi file and the icon file and everything it asked and pressed Next. It worked for a few seconds (not long enough that the upload would have timed out) and then returned me to the same blank form with a new line in red under the Addon File box that says "Please upload a file." I tried this many times always with the same result. I also tried on Windows and with IE and Konqueror, and using a URL to the xpi file instead of a local file path.

I'd really like to be able to release my new version tonight so please fix this fast or tell me what I'm doing wrong.

Reproducible: Always

Steps to Reproduce:
Follow instructions to upload update for extension
Actual Results:  
Please upload a file.

Expected Results:  
The file uploads and go on to Step 2 of the update process.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375800
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.