All users were logged out of Bugzilla on October 13th, 2018

www.fullcirclesoftware.com (hardcoded link in talkback.exe) is no longer maintenanced.

VERIFIED DUPLICATE of bug 243575

Status

VERIFIED DUPLICATE of bug 243575
12 years ago
10 years ago

People

(Reporter: masa141421356, Assigned: jay)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; ja; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 

There is a hardcoded link to www.fullcircle.com in talkback.exe
(Help - SupportSoft Software on the Web, or Help - About SupportSoft Talkback - click "http://www.fullcircle.com" )
But fullcircle.com domain is NOW ON SALE.


Reproducible: Always

Steps to Reproduce:
1.Install Fx2.0.0.3
2.Execute talkback.exe
3.Click Help - SupportSoft Software on the Web
Actual Results:  
www.fullcircle.com is still exist, but it seems to be no longer maintenanced by SupportSoft Software Inc. because fullcircle.com domain is now on sale.

Expected Results:  
Link should be available web page of SupportSoft Software.
(Reporter)

Comment 1

12 years ago
(In reply to comment #0)
Sorry , it is NOT "fullcircle.com", it's "fullcireclesoftware.com".
OS: Windows 2000 → All
Summary: www.fullcircle.com (hardcoded link in talkback.exe) is no longer maintenanced. → www.fullcirclesoftware.com (hardcoded link in talkback.exe) is no longer maintenanced.

Comment 2

12 years ago
Dupe of bug 243575

But in the end, it doesn't matter, because Talkback will be replaced with a new system called Breakpad (its used to be called Airbag, but the name was changed). See <http://blog.mozilla.com/webdev/2007/01/11/what-can-airbag-do-for-you/>.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 243575
(Reporter)

Updated

12 years ago
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.