psm installation error using xpinstaller

VERIFIED WORKSFORME

Status

P3
major
VERIFIED WORKSFORME
19 years ago
3 years ago

People

(Reporter: andre, Assigned: cathleennscp)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
xpinstall returns error 229 on try to install psm 1.1
Moving to XPInstall. However, alangho@itbnet.de, we need your build ID (bottom 
right corner of the browser) to go any further.

Gerv
Component: Search → Installer: XPInstall Engine
(Reporter)

Comment 2

19 years ago
ups, sure - b :2000-04-30-08 and at least one previous build

Comment 3

19 years ago
correcting the misfiling
Assignee: matt → cathleen
QA Contact: claudius → jimmylee
(Reporter)

Comment 4

19 years ago
working since b: 2000-05-01-11
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 5

19 years ago
Build: 2000-05-09-09-M16(WIN)

Still working.  Marking Verified!
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.