bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Need a policy for review approval

RESOLVED DUPLICATE of bug 375649

Status

addons.mozilla.org Graveyard
Administration
--
critical
RESOLVED DUPLICATE of bug 375649
12 years ago
2 years ago

People

(Reporter: Wladimir Palant, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
I thought that reviews are pre-moderated to ensure that we get many useful and well-researched reviews. But now I see:

"Like everybody else I have this addon running on my XP system and it works GREAT, the only problem that I have found is that it does not work with Vista at all and would be interested to know when a Vista compatible version comes out so that I can start running this addon on my Vista system as well."

What is this? We know that any Vista problems are Firefox issues, right?

The other one is even better: "Step by step manual how to install and use Adblock Plus". That's it, no link or anything. How did this get through moderation?

Anyway, we don't want to revive the old comments that are misused as a discussion forum and where developer cannot reply, right? Then please communicate what a review is and what it isn't.

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375649
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.