font text render error at edge of layered element

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: mcdavis941.bugs, Unassigned)

Tracking

1.8 Branch
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Slashdot offers an interactive slider-like widget in-page for filtering comments for display.  This widget is represented as a layered element.  When text is rendered partly beneath this layered element, it renders incorrectly, showing a shearing effect. Screenshot in a moment.

Reproducible: Sometimes

Steps to Reproduce:
1.  Configure your slashdot account so the filter slider shows.
2.  Go to http://science.slashdot.org/article.pl?sid=07/03/31/0214208&from=rss
3.  Scroll up and down in small increments and watch what happens as text emerges from underneath the slider.
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → 1.8 Branch
Created attachment 260215 [details]
screenshot showing shear
Or maybe not strictly about the text, since it looks like the background color is shifted a little too.
Not after five minutes of trying to make it happen.
(In reply to comment #3)
> Does it also happen in trunk builds?
> http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/
(In reply to comment #4)
> Not after five minutes of trying to make it happen.

in that case mcdavis, you can close (resolve) the bug WORKSFORME, as the problem is fixed in the development branch

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.