crash if I close to "you are about to close" window and open prog(OOo) website

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: Drew Korioth, Unassigned)

Tracking

({crash})

2.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

When I closed to the "you are about to close 2 or more tabs" window, I opened the Open Office. org registration page, but the firefox window would not open.

Reproducible: Didn't try

Steps to Reproduce:
1.close to "more than 1 tab" window
2.open website from prog app


Expected Results:  
resumed session
(Reporter)

Updated

11 years ago
Keywords: crash
Version: unspecified → 2.0 Branch
Could you give more detailed steps to reproduce? 
See also http://www.mozilla.org/quality/bug-writing-guidelines.html
(Reporter)

Comment 2

11 years ago
Sorry........

I was about to close the firefox window and had reached the point when it prompts you to close 1 or more tabs.

When I tried to open a page from another program, I could not re-open the minimized firefox window.

This may be, and probably is, a windows problem.... I'm just reporting what happened because there is a chance that it might be a firefox problem.
I checked "warn me when I close multiple tabs" and tried loading URLs from Thunderbird while various versions of the warning dialog were up.  In all cases, the URL loaded happily in a tab behind the warning dialog, and no crash occurred.

I tested using Firefox trunk on Windows Vista.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.