Closed Bug 376132 Opened 13 years ago Closed 13 years ago

Erratic window scrolling when nothing in bookmark toolbar folder

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: low_and_slow, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Using a fresh installation of Firefox 2.0.0.3 on Vista, the webpage being displays erratically jumps up and down a few pixels only if nothing is present in the Bookmarks Toolbar Folder.
Adding anything to that folder fixes the issue.

Reproducible: Always

Steps to Reproduce:
1. Clean install of Firefox (on vista, not sure if this is vista specific)
2. delete the default toolbar links to BBC headlines and "getting started"
3. go to www.cnn.com (i'm sure other sites have the issue, but this is where I first saw it)
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 247116
You need to log in before you can comment on or make changes to this bug.