Horizontal Scroll Bar has gray line going through slider

VERIFIED DUPLICATE of bug 35058

Status

P3
normal
VERIFIED DUPLICATE of bug 35058
19 years ago
14 years ago

People

(Reporter: marshall, Assigned: trudelle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

19 years ago
The Horizontal scroll bar has a visible rendering error.  It looks like there is
a horizontal line passing through the image with the 3 vertical lines.
(Reporter)

Comment 1

19 years ago
Created attachment 8110 [details]
Screenshot of the error

Comment 2

19 years ago
the line is supposed to be there, but down one pixel (it's kind of an
antialiasing thing). attaching a screenshot of it looking as it should taken
with current CVS.

Comment 3

19 years ago
Created attachment 8113 [details]
screenshot of it right

Comment 4

19 years ago
I've reported those three dots in bug 35058

Comment 5

19 years ago
Marking DUP of bug 35058 -- the thumb is just a GIF.
     

*** This bug has been marked as a duplicate of 35058 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Component: XP Toolkit/Widgets → User Interface: Design Feedback
Resolution: --- → DUPLICATE

Comment 6

19 years ago
vrfy
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.