SeaMonkey trunk tinderboxen up in flames

VERIFIED FIXED

Status

Infrastructure & Operations
RelOps
--
critical
VERIFIED FIXED
11 years ago
5 years ago

People

(Reporter: tonymec, Assigned: aravind)

Tracking

Details

(URL)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a4pre) Gecko/20070331 SeaMonkey/1.5a
Build Identifier: 

See http://tinderbox.mozilla.org/showbuilds.cgi?tree=SeaMonkey

cvs checkout aborted: read lock failed

Reproducible: Always

Steps to Reproduce:
See http://tinderbox.mozilla.org/showbuilds.cgi?tree=SeaMonkey
Actual Results:  
no tinderbox builds being produced for Linux & Mac

Expected Results:  
builds should get built

It seems solid all right. Latest Linux "success" by sea-linux-tbox was 7 hours ago; latest Mac "success" by cg-xserve02 was 4h 20min ago. Both of them are "busted" since then.

Updated

11 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

11 years ago
Assignee: server-ops → aravind
(Assignee)

Comment 1

11 years ago
The mailnews directory mozilla/suite/locales/en-US/chrome/mailnews had the wrong permissions, so the cltbld user could not create the necessary lockfiles.  fixed the perms, so the next set of builds should work correctly.  Please re-open if necessary.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
(In reply to comment #1)
> The mailnews directory mozilla/suite/locales/en-US/chrome/mailnews had the
> wrong permissions, so the cltbld user could not create the necessary lockfiles.
>  fixed the perms, so the next set of builds should work correctly.  Please
> re-open if necessary.
> 

All three Tier 1 platforms have now had at least one build cycle each, with success, producing one nightly build apiece.

=> VERIFIED.
Status: RESOLVED → VERIFIED
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.