Every time I open Firefox it either freezes or crashes.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: jduncan_be, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20040910

Since latest automatically downloaded upgrade of Firefox, it will not work. It loads, than either freezes and can only be closed by the use of "Force Quit" or re-booting, or it crashes and a notice appears asking if I want to report the bug to Apple. I don't. It's not Apple's problem. There is a bug in the latest downloaded upgrade, and Firefox is now unusable untill it's fixed. In the meatime I have switched to Mozilla as my browser, which works fine.

Reproducible: Always

Steps to Reproduce:
1.Turn on computer
2.Click on firefox in dock to load browser
3.Firefox loads then freezes; rainbow sphere in place of cursor begins to turn; impossible to quit Firefox. Only solution is to use "force quit", but this doesn't always open because cursor does not reappear, in which case I have to re-boot. If it doesn't freeze, then as soon as I select any program to open, it crashes and I get a notice saying it has unexpectedly quit and asking if I want to report it to Apple.

Actual Results:  
Same as above.

Expected Results:  
Firefox should have functioned normally.

This is only since the most recent automatically downloaded upgrade of Firefox, just a few days ago. Since then, it is unusable. I have switched to Mozilla as my browser, which works normally.

Comment 2

11 years ago
Does it also occur in Safe-Mode (<http://kb.mozillazine.org/Safe_Mode>) ?

Comment 3

11 years ago
WORKSFORME in Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a7pre) Gecko/2007072204 Minefield/3.0a7pre

As there have been no comments on this bug for nearly 4 months, I'm marking this bug as WORKSFORME. Reporter, if this still occurs on a more recent Firefox build, please use the forums at http://forums.mozillazine.org/ which would probably be more suitable to help you resolve your problem. Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.