continual prompts for password

RESOLVED DUPLICATE of bug 362620

Status

RESOLVED DUPLICATE of bug 362620
12 years ago
11 years ago

People

(Reporter: jamesrome, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
On SeaMonkey 1.1.1, my IMAP server sometimes dies, but I think not completely. Every n minutes (n = mail check period) I get a prompt for my IMAPS password. The server will not accept logins. So I get bombarded every 2 minutes with these messages.

If I click cancel, SeaMonkey should remember this and not check again until I ask it to.

And If I close the mail window, it should stop checking for sure, and does not. I should not have to close Seamonkey altogether and lose my Web browsing in order to escape (there! It just popped up again and stole my typing!) annoyances.
Component: MailNews: Notification → MailNews: Main Mail Window
Version: 1.8 Branch → SeaMonkey 1.1 Branch
Reopen if you disagree.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 362620
You need to log in before you can comment on or make changes to this bug.