Images appear after throbber stills

VERIFIED WORKSFORME

Status

P3
minor
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: Crysgem, Assigned: kmcclusk)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Mozilla Build ID: 2000042808

The document cited will load normally, save that the images do not appear. After 
the ceasing of layout, and the stilling of the parser, the images will be 
painted in their prepared positions. The status bar will indicate 
"Document: Done (xx.xx secs)" before the images appear.

Comment 1

19 years ago
Tested with Build # 2000060220 on Windows 98 SE
Unable to reproduce bug.
I have a fast connection, maybe loading page too fast to see bug?

Crysgem, have you retested this with a newer build?

Updated

19 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 2

19 years ago
unable to reproduce oin 060808 build under win 98 Marking wfm.  Reporter, if you 
still see this with current builds please reopen

Comment 3

18 years ago
Markinf verified works for me. Tested in the Sept 19th build.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.