Site used to work. Now it hangs Firefox (2.0.0.3); works fine with IE 6 SP2

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Steven Rothman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

I haven't visited the site in several months, so I don't know when it stopped working.  I've tried on both a Win2K SP4 and a WinXP SP2 machine with Firefox 2.0.0.3, with all extensions disabled in both cases.  The site works fine with IE 6 SP2 on both machines.  I can't be any more specific than "Firefox hangs".  When I try to close Firefox, Windows says "Firefox is not responding".

Reproducible: Always

Steps to Reproduce:
1.  Go to http://swissinfo.net/cgi/worldtime/
2.  Firefox hangs.
3.
Actual Results:  
The activity "circle" starts spinning; mouse cursor goes to hourglass, and that's it.

Expected Results:  
Display the web page.

I can't think of anything else, but I'll be happy to supply any additional info which is needed.

Comment 1

11 years ago
Works for me - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3)
Gecko/20070309 Firefox/2.0.0.3

It is likely the Java object on the page is causing your issue. Updating Java
may solve the issue http://kb.mozillazine.org/Java#Installing_or_updating_Java
(Reporter)

Comment 2

11 years ago
You're correct, although I can't explain the details.  On the Win2K machine I already had the latest Java (1.5.0_11).  I disabled it, so I was using _10.  Then the site worked.  But when I re-enabled _11, that also worked.  On the XP machine, I only had 1.5.0_01.  I upgraded to _11, and it worked.  (Note that I can't be certain that the problem wasn't at the site, and it was fixed before you tried it.  I didn't verify it still failed before I started playing with the Java versions on my machines.)

Thanks for your help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.