vista "save image as" sometimes doesn't work

RESOLVED INVALID

Status

()

RESOLVED INVALID
12 years ago
10 years ago

People

(Reporter: info.ldr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

If you open a JPEG image (maybe it happens with other image types too) in Firefox running on Vista and you click on "Save Image as..." in the context menu, the download window appears but sometimes the file just doesn't exist.
When you click open it says that the file doesn't exist.

Reproducible: Sometimes

Steps to Reproduce:
1. Open a JPEG image
2. Right click, and select SAVE IMAGE AS
3. The downloaded file doens't exist
Actual Results:  
The file doesn't exist

Expected Results:  
The file shoudl exist

Theme: Default
OS: Vista
Add-ons: all-in-one-gestures but happend also without
I am not able to reproduce this using Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/2007030919 Firefox/2.0.0.3. One thing to be mindful of is to look in your default file associations and see what program is the default to open up jpeg files on your system. In my case it was Windows Photo Gallery, and I reset to Firefox and the files open fine from the Download Manager. I am also able to save JPEG files from a browser window to the desktop with no issues.
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> I am not able to reproduce this using Mozilla/5.0 (Windows; U; Windows NT 6.0;
> en-US; rv:1.8.1.3) Gecko/2007030919 Firefox/2.0.0.3. One thing to be mindful of
> is to look in your default file associations and see what program is the
> default to open up jpeg files on your system. In my case it was Windows Photo
> Gallery, and I reset to Firefox and the files open fine from the Download
> Manager. I am also able to save JPEG files from a browser window to the desktop
> with no issues.
> 

Firefox opens the download manager windows when clicking on "Save Image As", but the file doesn't exist after downloading.
It says "Fertig" (english: finished), but when I click "open" I get this window "X ist nicht vorhanden. Möglicherweise wurde die Datei umbenannt, verschoben oder gelöscht, nachdem sie heruntergeladen wurde" (english: X doesn't exist. Maybe the file was renamed, moved or deleted after downloading)

After resetting the cache this doesn't happen anymore. It seems also to be a problem with a specific server (interfacelift.com)

Sorry for reporting this false bug

Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.