Open link in new tab on iBook no longer works

RESOLVED DUPLICATE of bug 334065

Status

()

Firefox
Keyboard Navigation
--
major
RESOLVED DUPLICATE of bug 334065
11 years ago
11 years ago

People

(Reporter: dirkhunt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

In Ver1.5 holding down the single mouse button (below the track pad on my iBook G4 OSX 10.3.9) popped up the scroll down tab as though I had hit the right button on a two button mouse. This feature no longer works (which is very sad) in the new version.
These functions are still available by using a two button mouse. (which I only use at work)
Thank you
Dirk

as a side note the DMG for today didn't work either so I am going from the 3-31 release that I have.

Reproducible: Always

Steps to Reproduce:
1.Install on iBook
2.move cursor over link
3.hold mouse button down and nothing happens
Actual Results:  
no pull down window apeared

Expected Results:  
pull down window should have appeared
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 334065
You need to log in before you can comment on or make changes to this bug.