Same alt-key is for 2 different menu option: Tools -> Options -> Load Images Automatically / Size

RESOLVED DUPLICATE of bug 356283

Status

()

Firefox
Menus
--
minor
RESOLVED DUPLICATE of bug 356283
11 years ago
11 years ago

People

(Reporter: Jeff, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Under the Tools menu, two different options have the same Alt-I key assigned, making selection via Alt-I impossible.

1) Tools -> Options -> Load Images Automatically

2) Tools -> Options -> Size  (font size)

Firefox 1.x had Alt-I assigned to option 1.  Firefox 2.x also introduced Alt-I to option 2.  So currently, neither work.

Reproducible: Always

Steps to Reproduce:
1. Go to Tools
2. Go to Options
3. Confirm that Alt-I does nothing
Actual Results:  
No response

Expected Results:  
Under Firefox 1.x I'd expect the "Load Images Automatically" checkbox to switch state.

It's a pretty minor problem.  There's an easy workaround to this (using the mouse), but it's annoying for someone who is used to faster keyboard navigation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 356283
You need to log in before you can comment on or make changes to this bug.