Status

()

Firefox
General
RESOLVED DUPLICATE of bug 345435
11 years ago
11 years ago

People

(Reporter: Steve VanSlyck, Unassigned)

Tracking

({useless-UI})

2.0 Branch
x86
Windows XP
useless-UI
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

The throbber is no longer clickable to my URL set in about:config. There is no response to a mouse click whatsoever.

Reproducible: Always

Steps to Reproduce:
1. Install Firefox 2.0 build listed above by installing over the top of Firefox 1.5 which had a customized throbber URL set in about:config (this step may not be necessary)
2. Confirm that the new install carried over the customized URL setting. If you didn't perform step 1, customize the throbber URL to http://webmail.spamcop.net
3. Click the Throbber
Actual Results:  
4. Nothing happens.

Expected Results:  
5. The URL set in about:config should have loaded.

This bug is found on two separate XP Pro. workstations.
(Reporter)

Comment 1

11 years ago
Set keyword.
Keywords: useless-UI
(Reporter)

Comment 2

11 years ago
Set branch. Apologies for the spam.
Version: unspecified → 2.0 Branch

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 345435
You need to log in before you can comment on or make changes to this bug.