Unable to copy an address to a list

RESOLVED DUPLICATE of bug 349044

Status

RESOLVED DUPLICATE of bug 349044
12 years ago
12 years ago

People

(Reporter: burkhard.schultheis, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 20070326

If I try to drag an adress from the list of all entries to a list, I see only the symbol for forbidden. With Thunderbird 1.5.0.9 it works.

Reproducible: Always

Steps to Reproduce:
1. See Details
2.
3.
Duplicate of bug 135126? (Via bug 143355 and others.)
(In reply to comment #0)
> If I try to drag an adress from the list of all entries to a list, I see only
> the symbol for forbidden. With Thunderbird 1.5.0.9 it works.

When dragging the address to the list, press ctrl (= copy) before you drop it. Then it will work, addresses can't be moved to a list.

Yes, it should default to copy, therefore duplicate of bug 349044.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349044
You need to log in before you can comment on or make changes to this bug.