Memory could not be written after closing FireFox

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: efeurich, Unassigned)

Tracking

({crash})

2.0 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

This problem is intermittent and I can't reproduce it at will. 
Click OK to terminate the program.
Sometimes the error happens after some time like 30 seconds.
I always use the Noia 2.0 Extreme Theme version 3.371

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.



It should have closed without an error

Updated

12 years ago
Assignee: general → nobody
Component: General → General
Product: Mozilla Application Suite → Firefox
QA Contact: general → general
Version: unspecified → 2.0 Branch
reporter: do you still see the error?
Can you take a talkback id ans paste it here?
Keywords: crash
(Reporter)

Comment 2

11 years ago
I haven't seen the error for a while now. I think after an Windows update the problem disappeared.
I will keep an eye on it.


i will mark this as worksforme, but if you will see that error again feel free to reopen this report and add new infos
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.