Norton Internet Security is unable to install its updates

VERIFIED INVALID

Status

()

VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: cb_mattson, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

After I have downloaded updates from 'Norton Internet Security', I receive the following message. 'Live update could not understand how to install this update'.  This error message from Norton occurred after I installed Foxfire version 2.0.0.3.  

Please help..

Thanks, Chris  

Reproducible: Always

Steps to Reproduce:
1.  Happens every time
2.
3.
Actual Results:  
Norton Internet Security will notify me when they have an update(s).  I can download their update(s), but receive the message 'Live update could not understand how to install this update', when Norton tries to install their update(s)
Firefox did not cause this problem, as it has nothing to do with Norton Internet Security. I recommend you contact Symantec (http://www.symantec.com) for support.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Summary: Norton Internet Security is unable to install its' updates → Norton Internet Security is unable to install its updates
Version: unspecified → 2.0 Branch

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.