smileys appear although they are disabled

RESOLVED DUPLICATE of bug 376423

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 376423
11 years ago
11 years ago

People

(Reporter: Natalie, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: ChatZilla 0.9.78 [Firefox 2.0.0.3/2007030919]

I disabled "Faces (emoticons)" in the Preferences, but if somebody (or me) types ;), :), :( etc they appear!

Reproducible: Always

Steps to Reproduce:
1. -> ChatZilla -> Preferences -> Global Settings -> Formatting
2. disable "Faces (emoticons)"
3. close this window (click OK)
4. type ;) or something like that
Actual Results:  
smiley appears

Expected Results:  
smiley doesn't appear

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376423
You need to log in before you can comment on or make changes to this bug.