Unable to upgrade to Bugzilla 3 RC1

RESOLVED WORKSFORME

Status

Testopia
General
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Baruch Steinberg, Assigned: Greg Hendricks)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.2)
Build Identifier: 

When tring to upgrade to Bugzilla 3 RC1, an error message appear: DBD::mysql::db do failed: on table test_runs.
see screenshot attached.
The Bugzilla upgrade process works fine when there are no Testopia tables in the MySQL db.

Reproducible: Always

Steps to Reproduce:
1.Bugzilla 2.22, Testopia 1.0
2.Preform upgrade to bugzilla version 3 by invoking: ./checksetup.pl after  
  unpacking version 3 tarball file.
3.
(Reporter)

Comment 1

11 years ago
Created attachment 260594 [details]
Error Message Screenshot
(Assignee)

Comment 2

11 years ago
Testopia does not yet support Bugzilla 3.0. Work is progressing on this compatability but will not be ready for some time yet.

Comment 3

11 years ago
It seems to be complaining that TINYTEXT columns cannot have a FULLTEXT index.

Which version of mysql are you running?
(Reporter)

Comment 4

11 years ago
MySQL version 4.1.20 on CentOS 4.4

Comment 5

11 years ago
Are you using the MyISAM engine? If not, which engine?

Comment 6

11 years ago
No response -- closing.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.