Upgrade to Firefox 2.X on Mac OSX, Lotus Domino Web Access Freezes Firefox

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
11 years ago

People

(Reporter: Matt Levinson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

After upgrading to Firefox 2.X (I'm up to 2.0.0.3 now), my university email account which I access through Lotus Domino Web Access freezes my computer.  It works for approx. 5 minutes, then suddenly the little Mac spinning rainbow circle thing appears and I have to force quite firefox and restart it.  I assume this has something to do with when the email program tries to update itself automatically.  If I manually do things that update the page every minute or two, such as switching folders or manually checking for new mail, then it doesn't hang.

Reproducible: Always

Steps to Reproduce:
1.Log onto Harvard Kennedy School of Government Lotus Domino Web Access Email
2.Wait ~5 minutes without manually updating page
3.Firefox freezes
Can you please try this with a new profile? http://kb.mozillazine.org/Profile_Manager
(Reporter)

Comment 2

11 years ago
I didn't have a profile manager app like in the page linked.  I found another paget that said I could just execute firefox from the command line with a profile manager option, but my installation was a little wacky and I couldn't actually find a command line executable for firefox.  I ended up just saving my bookmarks and wiping out all of the firefox files/folders and reinstalling, thereby getting a new profile of course.  It works now!  Thanks.
Matt, I'm resolving as works for me since we aren't sure what fixed this for you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.