Bugzilla search result ("bug list") should display the query string on top

RESOLVED DUPLICATE of bug 65391

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 65391
11 years ago
11 years ago

People

(Reporter: Thomas D. (currently busy elsewhere), Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: ?

I believe this must have been requested before, but I couldn't find anything and I hope this is the right place to ask for it:
For running multiple bug searches in several browser tabs, and even if you are just running a single, simple query, it would be very helpful to have the actual query displayed on top of the results. Right now, looking at a given result list, I have no way of telling what the search words for that particular query were and - say in case of "zarro bugs found" - to check if I perhaps misspelled my search words or if they are not good enough.

Reproducible: Always

Steps to Reproduce:
1. In Mozilla's https://bugzilla.mozilla.org/, enter any search term in the search box on top of the start page
2. open new tabs and do other bugzilla searches there
3. for each tab, try to tell from the search result/bug list, what your actual search words were
Actual Results:  
It is impossible to distinguish different search results/bug lists as they do not include the search terms of the query. For the same reason, it is impossible to recheck on correctness/appropriateness of search words on the result page/bug list.

Expected Results:  
On top of each result page, the search terms that produced these results should be displayed; cf. Google's caption on each google result page: "Results 1-10 of 100 for <my search terms>" 

I can't imagine nobody ever noticed this missing usability before???

Comment 1

11 years ago
Most of the time, we use saved searches, so we already know the parameters used. No need to redisplay them all the time.

FYI, the original bug is already 6 years old. ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 65391
You need to log in before you can comment on or make changes to this bug.