cookies not working, cookies error reports, cookies described as "not enabled".

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: David Wright, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Since updating to Firefox 2.0.0.3 cookies are being reported as "not enabled" from a number of sites I use including Online Banking, Tesco.com, Ebay.co.uk, and others. I have searched the help files, but much of it is written in jargon for developers - I'm a user not a programmer!

I am now having to revert to other browsers to enable my online banking, shopping and access to other sites.

I do have 'cookies enabled', Java & JavaScript enabled.

Reproducible: Always

Steps to Reproduce:
1. Tried the help files - not found anything that I really understand.
2. Tried resetting the cookies.
3. Tried deleting cookies.txt file (as found in a help page) - does not help.
4. Tried 'safe mode' - no different.
Actual Results:  
No change - cookies still reported as not enabled.
Please try this using a new profile. It's likely that something messed up in your current profile that's causing this problem.

http://kb.mozillazine.org/Profile_Manager
(Reporter)

Comment 2

11 years ago
Checked the Profile as the link above and found 3 Defaults! One in Applications/Library/Mozilla and two in User/Library/Mozilla.

I moved the profile folder from Applications ... to the desktop. Created a new profile and moved the bookmarks from the old to the new profile.

Everything seems to be working fine now.

Thanks for the help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME

Comment 3

11 years ago
In your exceptions list of allowed websites, make sure your web addresses do NOT contain the WWW.
You need to log in before you can comment on or make changes to this bug.