cc: and bcc: options not available in message composition window

RESOLVED WORKSFORME

Status

Thunderbird
Message Compose Window
--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: bugzilla, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 2.0.0.0 (20070326)

Clicking the to: line used to toggle between to: cc: and bcc: but now it doesn't do anything but change the direction of a small arrow at the far left end of the line from pointing up to pointing down or vice versa.


Reproducible: Always

Steps to Reproduce:
1. Open composition window, either as new or reply/forward
2. Enter an email address
3. Click the line below the first to: line to create a new line of address entry
4. Click to:
Actual Results:  
Nothing except for the re-orientation of an arrow at the far left edge of the to: line

Expected Results:  
The option to change to: to cc: or bcc:
(Reporter)

Comment 1

11 years ago
Screenshots are attached
(Reporter)

Comment 2

11 years ago
Created attachment 260667 [details]
Screenshots in .pdf format

Screenshots in .pdf format illustrating the bug
Do you see the same problem with the default theme?
(Reporter)

Comment 4

11 years ago
Not with the default theme; I then switched back to the walnut theme and the problem was no longer manifest.  Apparently the issue was theme-specific.

Thanks for pointing me to the cause of the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Version: unspecified → 2.0
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.