Long URL pushes user interface to the side

VERIFIED DUPLICATE of bug 40833

Status

()

Core
XUL
P3
major
VERIFIED DUPLICATE of bug 40833
18 years ago
10 years ago

People

(Reporter: Alex, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When putting the mouse over a link that has a long URL, the URL displayed in the 
status bar at the bottom pushes the entire right side of the user interface too 
the right and off the window viewing area.

Build tested: 2000043008
OS tested: Windows 98 SE
Platform tested: AMD K6-2 450 MHz
RAM: 96 MB

Steps to reproduce
1. Launch Mozilla
2. Visit http://bugzilla.mozilla.org/
3. Put mouse cursor over "View Bugs Already Reported Today" or "Mozilla bug" 
links on the top left corner of the page.
4. Adjust window size if necessary.

Also tested this on other sites with the same result.

Comment 1

18 years ago
Seeing this in linux too. Build from 2000/4/30

Comment 2

18 years ago
Also seen on WindowsNT, build 2000043015.  Not only does the side of the window 
move, but the entire page gets redrawn.  In some cases, this makes it nigh to 
impossible to click on a link.
Severity: normal → major

Comment 3

18 years ago
Changing component. This is not a layout problem...
Assignee: troy → trudelle
Component: Layout → XP Toolkit/Widgets: XUL
QA Contact: petersen → jrgm

Comment 4

18 years ago
To quote a post in n.p.m.builds:

Subject: Re: Hook: mouseover on long links
Date:    1 May 2000 17:12:40 GMT
From:    alecf@netscape.com (Alec Flett)

Fix is in, update xpfe/browser/resources/content

(thanks to gerbil for mentioning this bug # there)

Comment 5

18 years ago
*** Bug 37683 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
*** Bug 37745 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 7

18 years ago
I just love quick fixes :)

Build 2000050111 shows no trace of the bug, resolving as FIXED.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Updated

18 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 8

18 years ago
After nearly a month absense, this bug is back in Build ID 2000052715 on my 
Win98 machine. Reopening for now.

Comment 9

18 years ago
another quick fix (already checked in). Check tomorrow's build.

*** This bug has been marked as a duplicate of 40833 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 10

18 years ago
This wfm in 62608 win98. gerbilpower@yahoo.com - please reopen if you still see 
this.
Status: RESOLVED → VERIFIED
Netscape nav triage team: per Alec Flett's pre-triage recommendation, this 
bug is nsbeta1-.
Keywords: nsbeta1-

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.