Save page as , complete site , doesn't save logo image on non CSS page google.com

VERIFIED DUPLICATE of bug 115107

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 115107
11 years ago
2 years ago

People

(Reporter: Jan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a4pre) Gecko/20070402 Minefield/3.0a4pre
Build Identifier:  Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a4pre) Gecko/2007040204 Minefield/3.0a4pre

Save page as , complete site , doesn't save logo image on google.com

Reproducible: Always

Steps to Reproduce:
1.Open page : http://google.com
2.From menu select "Save Page as" option.
3.Save page as "Web page, complete"
Actual Results:  
The page is saved, but only html without main logo image.

Expected Results:  
Complete page is saved.
(Reporter)

Updated

11 years ago
Blocks: 115634

Comment 1

11 years ago
http://google.com now uses an <img> element for the logo.

I guess it was previously using background images (as it is still the case for http://www.google.ch for instance), in which case this is bug 115107.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 115107
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.