WebDAV Displaying events from the same local and remote calendars

RESOLVED DUPLICATE of bug 363441

Status

RESOLVED DUPLICATE of bug 363441
12 years ago
12 years ago

People

(Reporter: omarb.public, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
Publishing events to WebDAV calendar and subscribing to it causes to display only the events from remote calendar:

Steps to reproduce:
1)Create new profile in Sunbird
2)Create some events in local calendar
3)Publish the calendar to http://mozilla.kewis.ch/dav/new_calendar_name.ics
4)Create a remote calendar in Sunbird (format ics) http://mozilla.kewis.ch/dav/new_calendar_name.ics


Result:
you can only see the events from second calendar

Publishing to remote calendar should generate a new EventID
(Reporter)

Updated

12 years ago
Whiteboard: [QA Discussion needed]
Looks like the same issue as in Bug 363441 to me.
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Looks like the same issue as in Bug 363441 to me.
> 
Yes it looks very similar but I didn't see any error in console. I can mark it as a duplicate of bug 363441

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Whiteboard: [QA Discussion needed]
Duplicate of bug: 363441
You need to log in before you can comment on or make changes to this bug.