bugzilla.mozilla.org will be intermittently unavailable on Saturday, March 24th, from 16:00 until 20:00 UTC.

no choice for outlook or outlook express mail import.



11 years ago
11 years ago


(Reporter: Eddie Jones, Assigned: Scott MacGregor)


Firefox Tracking Flags

(Not tracked)




11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20070217 Iceape/1.0.8 (Debian-1.0.8-4)
Build Identifier: Build identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20070217 Iceape/1.0.8 (Debian-1.0.8-4)

Installed iceape (wanted seamonkey) and tried to import email from outlook express.  Selected tools > import > mail (radio button) then next.  The wizard screen only lists one choice: "communicator 4.x"  selecting next causes screen to "gray out" with only choice left is to cancel.  Also tried using thunderbird with same results.

Reproducible: Always

Steps to Reproduce:
1. from mail window select tools
2. select import
3. on wizard screen select messages then next
Actual Results:  
only choice: communicator 4.x

Expected Results:  
list of email clients to import email from

using kanotix-2006-01-rc4.iso then upgraded to debian sid.

KDE Version:  3.5.5
System:   Linux
Release:  2.6.18-kanotix-1
Machine:  i686

I get the same results with icedove and thunderbird.
you have the choices with outlook and outlook express on the windows platform. There is no outlook/outlook express on linux, since outlook/outlook express is not available on Linux
Outlook/OE is needed for importing, that means that without Outlook/OE Mozilla and Thunderbird can't import such mails. You also can't import Outlook/OE Mails if you are on the windows platform and you don't have Outlook/OE installed.

marking invalid because this is by design and no bug
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.