must use menu file>close to abort composition

VERIFIED DUPLICATE of bug 37523

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 37523
18 years ago
10 years ago

People

(Reporter: K Chayka, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
win32 build 2000042808

Start a message composition, then click on the close icon [X] in the upper right 
corner of the window to abort it.  A dialog box appears as expected:
Message not sent, save in Drafts? [Save] [Cancel].

If I do not want to save it, I have to click [Cancel] then File>Close in the 
menu to close the window.  The dialog box needs a [No] button so I can exit 
without saving the composition.
(Assignee)

Comment 1

18 years ago
The fact the save dialog doesn't have a "Don't Save" button is bug 37523 which has been already fixed. The fact that 
file/close doens't show the save dialog is bug 33992.


*** This bug has been marked as a duplicate of 37523 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified as a duplicate of bug 37523 

Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.