Closed Bug 376715 Opened 15 years ago Closed 15 years ago

Links that open new windows, open in tab instead

Categories

(Camino Graveyard :: Tabbed Browsing, enhancement)

PowerPC
macOS
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 274143

People

(Reporter: terryl, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.10) Gecko/20070228 Camino/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.10) Gecko/20070228 Camino/1.0.4

Wish links that open in new window could be made to automatically open in new tab instead without cmd key, like in Firefox.

Reproducible: Always

Steps to Reproduce:
1.Click on link that opens new window
2.
3.
Actual Results:  
Opens new window

Expected Results:  
Option to automatically open in tab with out cmd key.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: caminoSWM
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.