Closed Bug 376732 Opened 15 years ago Closed 15 years ago

I can view using explorer but not in firefox

Categories

(Toolkit Graveyard :: Plugin Finder Service, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 342323

People

(Reporter: Gary, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

I have upgraded to vista and now I cannot view certain video using firefox. I can view the same video if I go to the same website using explorer. The main website is shooshtime.com that I am having problems with. A box comes up saying do I want to install a plugin & when I say yes it cannot find the plugin

Reproducible: Always

Steps to Reproduce:
1.Go to shooshtime .com click on video. when the list of videos come up click on one from shooshtime, this is one that has a file size by it. ones that do not have a file size are links to other sites.
2.If I click on a linked video this will work .
3.
Actual Results:  
The box comes up asking for a plugin but no plugin is available.

Expected Results:  
Video should work as in my old windows XP setup when using firefox.
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 342323
Product: Firefox → Toolkit
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.