Newsserver not correctly aligned before you subscribe to any newsgroups

VERIFIED DUPLICATE of bug 43229

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 43229
18 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
After you create a new news account the news server is shown in the Mail Folders 
window. But here it's now correctly align, since it's missing the small arrow 
because you haven't subscribed to any newsgroups.

Expected:
Even though you haven't subscribes to any newsgroups yet the news server should 
be correctly align.

Please see attached image of the misalignement.
(Reporter)

Comment 1

18 years ago
Created attachment 8131 [details]
image where "venus" is not correctly aligned
(Assignee)

Comment 2

18 years ago
reassigning to hyatt.  It looks like this got changed after the twisty checkins.  
cc'ing sspitzer and myself.
Assignee: putterman → hyatt

Updated

18 years ago
QA Contact: lchiang → huang
Summary: Newsserver now correctly aligned before you subscribe to any newsgroups → Newsserver not correctly aligned before you subscribe to any newsgroups

Comment 3

18 years ago
I have fixed twisties to align in the generic case.  Any mailnews-specific 
problems should be fielded by putterman.
Assignee: hyatt → putterman
(Assignee)

Comment 4

18 years ago
marking a dup of 43229 which is actually a bug based on a bug that was earlier 
than this one, hence the dup.

*** This bug has been marked as a duplicate of 43229 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Keywords: nsbeta2
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Verified as duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.