With Safari the Actions are listed in Columns instead of line

RESOLVED WORKSFORME

Status

()

Bugzilla
Bugzilla-General
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Frank Becker, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; de-de) AppleWebKit/419 (KHTML, like Gecko) Safari/419.3
Build Identifier: Bugzilla 3.0rc1

When I use Safari 2.0.4 ao my MacBook Pro I get the Box with the Actions in column formand not in line form.


Reproducible: Always

Steps to Reproduce:
1. Start Safari an type the Bugzilla URL

Actual Results:  
In the html page I see the Actionbox area like

Actions:
Home
| New
| Search
|   
| Reports
| Requests
| New Account
| Log In

Expected Results:  
 Actions: Home | New | Search | | Reports | Requests | New Account | Log In

with FireFox 2.0.0.3 I get the expected result.

Updated

11 years ago
Keywords: qawanted
I'm unable to reproduce this on any of
http://landfill.bugzilla.org/bugzilla-tip/ http://landfill.bugzilla.org/bugzilla-3.0-branch/ or http://landfill.bugzilla.org/bugzilla-2.22-branch/
using Safari 2.0.4 (419.3) under Mac OS X 10.4.9 on a MacBook Pro.  Looks fine to me.  Have you modified the css any?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

11 years ago
I download and install the version 3.0rc1 and see this wrong list. But now afer a restart i can not reproduce this anymore. 
Resolution: WORKSFORME → FIXED

Comment 3

11 years ago
Leave this bug as WFM, which is the correct resolution. FIXED is used when we submit patches which indeed fix something.
Keywords: qawanted
Resolution: FIXED → WORKSFORME

Comment 4

10 years ago
Just saw this problem with an upgrade of Bugzilla from 2.22.1 to 3.0.2.  My mac users had to do 'Safari -> Empty Cache' to get pages to render correctly.  Hopefully this'll save someone else the 30 minutes we just spent trying to figure out why it was only failing on some machines.  :)
You need to log in before you can comment on or make changes to this bug.