jott.com - javascript doesn't work in Camino, works in Firefox

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
English US
--
major
RESOLVED INCOMPLETE
11 years ago
3 years ago

People

(Reporter: David Douthitt, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.2pre) Gecko/20070223 Camino/1.1b
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.2pre) Gecko/20070223 Camino/1.1b

When logged into Jott.com, won't display details about a "jott" in Inbox. (sign-up is free).

Firefox (on Mac OS X) works fine with this site.


Reproducible: Always

Steps to Reproduce:
1. Go to http://www.jott.com
2. Sign in.
3. Click on transcription (description?) line on any received Jott.
Actual Results:  
No response.

Expected Results:  
Should expand downward with details on the rest of the transcribed Jott, with more details and the ability to rate the transcription.

Again: works fine with Firefox, not Camino: same environment, same site....
(Reporter)

Comment 1

11 years ago
Created attachment 260950 [details]
Result of clicking on selected line in "Jott" column

This display is from Firefox; display does not appear in Camino.
Does it work properly in Camino if you spoof you user-agent as Firefox (see http://pimpmycamino.com/parts/user-agent for a utility to do this)?
(Reporter)

Comment 3

11 years ago
As a matter of fact, it does work fine if the User-Agent is listed as Firefox 2.0/PPC.  The jott entries expanded just fine.

Does this mean that jott.com is refusing to expand based on User-Agent?  Ouch.

Comment 4

11 years ago
Closing INVALID, since it's a site problem. You should report the issue to jott.com.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Updated

11 years ago
Status: RESOLVED → VERIFIED

Comment 5

11 years ago
Kicking to TE.
Status: VERIFIED → UNCONFIRMED
Component: Page Layout → English US
Product: Camino → Tech Evangelism
Resolution: INVALID → ---
Summary: Javascript? Won't activate on click... → jott.com - javascript doesn't work in Camino, works in Firefox

Updated

11 years ago
Assignee: nobody → english-us
QA Contact: page.layout → english-us

Comment 6

10 years ago
David: is this still a problem with recent builds of Camino?

Confirming for history's sake, since we know this was a sniffing problem at one point.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 11 years ago8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.