Ability to change the order of existing tabs.

VERIFIED DUPLICATE of bug 160720

Status

Camino Graveyard
Tabbed Browsing
--
enhancement
VERIFIED DUPLICATE of bug 160720
11 years ago
11 years ago

People

(Reporter: Blake Watson, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.10) Gecko/20070228 Camino/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.10) Gecko/20070228 Camino/1.0.4

Example: I have three tabs open. The third is more important to me, so I decide to move it to the first slot.

Allow the ability to change the order of existing tabs by using a drag-and-drop method.

Reproducible: Always

Comment 1

11 years ago
Please search before filing bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 160720

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.