Doesn't expand "yahoo" to "http://www.yahoo.com"

VERIFIED DUPLICATE of bug 35374

Status

()

Core
Document Navigation
P3
normal
VERIFIED DUPLICATE of bug 35374
18 years ago
16 years ago

People

(Reporter: Pierre Saslawsky, Assigned: Gagan)

Tracking

({pp, regression})

Trunk
PowerPC
Mac System 8.5
pp, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Tested with recent debug builds on the Mac:
- Enter "yahoo" in the url bar, type return
==> After a little while, you get a time-out alert.

Expected result:
- The DNS failure should be detected almost immediately and the connection should 
be redirected to http://www.yahoo.com
(Reporter)

Comment 1

18 years ago
Marking 'regression'. CCd valeski.
Keywords: regression

Comment 2

18 years ago
dup of bug 35374.


*** This bug has been marked as a duplicate of 35374 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verify dup
Status: RESOLVED → VERIFIED
Keywords: pp

Comment 4

18 years ago
verify dup

Updated

16 years ago
Component: Networking → Embedding: Docshell
You need to log in before you can comment on or make changes to this bug.