Create mozilla.support.planning newsgroup / mailing list

VERIFIED FIXED

Status

mozilla.org
Discussion Forums
--
critical
VERIFIED FIXED
10 years ago
10 years ago

People

(Reporter: Samuel Sidler (old account; do not CC), Assigned: justdave)

Tracking

Details

We're going to be doing a lot more planning toward furthering support in the near future and want to be able to do this on a newsgroup. Given the structure of the newsgroups and the existing mozilla.dev.planning, we think mozilla.support.planning would be the best option.
As long as you are not worried that having it in the mozilla.support.* hierarchy will mean that people will ask support questions in it, then this name makes sense to me.

I'm not that familiar with the organisation of the support community - I thought it was very ad-hoc. For my own interest (and not as some sort of restriction on forming this group), who is "We"?

Gerv

Comment 2

10 years ago
yes, we have several "support communities" (e.g. irc, forums, newsgroups, other sites...)  this proposal is about trying to bring them together and get better organized around providing support to the increasing numbers of firefox users.

some of the discussion for doing this got started late last year at http://forums.mozillazine.org/viewtopic.php?t=494282

"we" are the folks on the cc list for this bug, those that participated in the mozillazine discussion, and any others that we can engage to improve support options...
Reassigning to Dave to execute.

Gerv
Assignee: gerv → justdave
Duplicate of this bug: 378065

Updated

10 years ago
Severity: normal → critical
Mailing list has been created, admin password mailed to ss.  Newgroup request sent to both Giganews and Google.
Status: NEW → ASSIGNED
Whiteboard: waiting on Giganews/Google
This newsgroup is now showing up on news.mozilla.org (but not on Google Groups yet).  I've unhidden the mailman mailing list.
Whiteboard: waiting on Giganews/Google → waiting on Google
This is now live on Google Groups.
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Whiteboard: waiting on Google
(Reporter)

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.